Ceros Exports: Degraded Performance
Incident Report for Ceros
Resolved
The issue preventing some users from exporting Ceros experiences has been resolved. Experiences should now export without issue. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com.
Posted Apr 17, 2024 - 16:31 EDT
Investigating
We are currently investigating reports of an intermittent issue that is preventing some users from exporting Ceros experiences. We apologize for any inconvenience this may have caused. Please subscribe to this status page to receive status updates via email as soon as they become available.

In the meantime, if you are experiencing an issue exporting your experience, please email support@ceros.com and we'll be happy to help export your experience.
Posted Mar 21, 2024 - 10:52 EDT
This incident affected: Admin (File Export).