AWS Disruption of Service Impacting Published Experiences
Incident Report for Ceros
Resolved
The AWS issue that caused a disruption of service with published experiences has been resolved.
Posted Jun 14, 2023 - 08:49 EDT
Monitoring
We are happy to report that AWS has corrected the issue that was causing a disruption of service with published experiences!

We are monitoring the fix to ensure everything is functioning as expected.

Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com.
Posted Jun 13, 2023 - 16:47 EDT
Identified
We have identified an Amazon Web Services (AWS) issue that is causing a disruption in service for published URLs. Because of this issue, we have taken Ceros into maintenance mode to prevent new URLs from being created until AWS corrects this issue.

We apologize for any inconvenience this may have caused. We will continue to provide updates here as they become available.
Posted Jun 13, 2023 - 15:24 EDT
This incident affected: Published Experiences (Live Experiences, Embedded Experiences, Vanity Domains).