Intermittent Preview & Publishing Issues related to AWS
Incident Report for Ceros
Resolved
We are happy to report that AWS has resolved their issues and the Ceros platform is back online! We appreciate your patience while waiting for this AWS issue to be corrected.

Should you have any questions about this incident, please email support@ceros.com.
Posted Dec 07, 2021 - 21:15 EST
Update
We are continuing to monitor the ongoing issues with AWS that was causing intermittent issues previewing and publishing Ceros experiences.

Please note that experiences that were previously published should not be impacted but some newer experiences might not render properly.

As a temporary solution for the preview and publishing issues, we have put the Ceros platform into maintenance mode. This will prevent users from publishing content that could experience additional issues.

Please note, while in maintenance mode, chat support will be taken offline. Should you have any questions during this time, please email support@ceros.com.

Please also feel free to review the AWS status page for ongoing updates as well - https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 14:18 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 14:17 EST
Monitoring
We are continuing to monitor the ongoing issues with AWS that are causing intermittent issues previewing and publishing Ceros experiences. Some users previously reported an issue loading Studio which has since resolved however, the preview and publishing issues remain.

Please note that experiences that were previously published should not be impacted but some newer experiences might not render properly.

As a temporary solution for the preview and publishing issues, we have put the Ceros platform into maintenance mode. This will prevent users from previewing and publishing to avoid additional issues from occurring. Please note, while in maintenance mode, chat support will be taken offline. Should you have any questions during this time, please email support@ceros.com.

Please also feel free to review the AWS status page for ongoing updates as well - https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 13:31 EST
Identified
We are aware of an issue with AWS, our hosting provider, which is causing intermittent issues some users might be experiencing when previewing and publishing Ceros content. We will continue to monitor the situation with AWS and will provide updates as they become available. You may also keep tabs on the AWS Management Console issue on the AWS status page - https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 11:35 EST
This incident affected: Studio (Studio, Publishing).