Admin and Studio access are degraded

Incident Report for Ceros

Resolved

The issue impacting some users' ability to log into admin.ceros.com has been resolved and all systems are restored.
Please report any concerns to support@ceros.com
Posted Jan 23, 2025 - 17:57 EST

Monitoring

A fix has been deployed and those who were unable to access admin.ceros.com should once again be able to. Thank you for your patience.

We will continue to monitor for any issues.
Please report concerns to support@ceros.com
Posted Jan 23, 2025 - 17:13 EST

Identified

We have identified the source of the issue and are working to deploy a fix.
Posted Jan 23, 2025 - 14:38 EST

Investigating

Some users are experiencing issues loading admin.ceros.com.
We are actively investigating the cause.

Published content does not appear to be impacted.
Posted Jan 23, 2025 - 14:18 EST
This incident affected: Studio (Studio) and Admin (User Access).