Delay in Experience Updates Caused by CDN Vendor

Incident Report for Ceros

Resolved

This incident has been resolved.
Posted Jun 04, 2022 - 19:16 EDT

Monitoring

We are happy to report that our CDN vendor have implemented a fix for the issue that was preventing updates from being reflected live immediately. You should begin to see the Ceros update functionality returning to normal.

We are monitoring the fix to ensure everything is functioning as expected. Should you have any questions about this issue, please email support@ceros.com.
Posted Jun 03, 2022 - 15:02 EDT

Identified

Our CDN vendor has identified and are actively working on fixing an issue that is preventing Ceros experiences from updating immediately upon clicking the update button. Updates will be made although they might take some time before you see them live until our CDN vendor is able to correct the issue.

We apologize for any inconvenience this may have caused and we will provide further updates on this issue as they become available.
Posted Jun 03, 2022 - 12:51 EDT
This incident affected: Published Experiences (Live Experiences).