Ongoing Issue with Admin Sign-in

Incident Report for Ceros

Resolved

This issue has now been resolved, and Ceros Admin functionality has been fully restored.

If you continue to experience any unexpected behaviour or have further questions, please don't hesitate to reach out to us at support@ceros.com.
Posted Apr 17, 2025 - 07:13 EDT

Monitoring

A fix has been implemented, and we're now actively monitoring the situation. We'll provide additional updates as needed.
Posted Apr 17, 2025 - 06:40 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2025 - 06:32 EDT

Investigating

We are currently investigating the issue.
Posted Apr 17, 2025 - 06:06 EDT
This incident affected: Admin (User Access).