Truncated Custom HTML
Incident Report for Ceros
Resolved
The issue causing the custom HTML within experience settings to be truncated has been resolved and everything should be functioning correctly. All impacted custom HTML has been restored. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com.
Posted Mar 27, 2023 - 08:11 EDT
Monitoring
We are happy to report that we have implemented a fix for the issue causing custom HTML in experience settings to be truncated. We are monitoring the fix to ensure everything is functioning as expected. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com. Thank you for your patience as we worked diligently to find a fix for this issue.
Posted Mar 25, 2023 - 18:57 EDT
Identified
We have identified the cause of the issue causing the custom HTML within experience settings to be truncated and are working as quickly as possible to implement a fix. We will continue to provide updates here as soon as they become available.
Posted Mar 25, 2023 - 16:08 EDT
Update
While we investigate reports of an issue that is causing the custom HTML within experience settings to be truncated, the Ceros Studio will be put into maintenance mode. The Ceros Studio will not be accessible during this time.

We apologize for any inconvenience this may have caused. Please subscribe to this status page to receive status updates via email as soon as they become available.
Posted Mar 25, 2023 - 14:48 EDT
Investigating
We are urgently investigating reports of an issue that is causing the custom HTML within experience settings to be truncated. We apologize for any inconvenience this may have caused. Please subscribe to this status page to receive status updates via email as soon as they become available.
Posted Mar 25, 2023 - 14:40 EDT
This incident affected: Studio (Studio) and Published Experiences (Live Experiences).