Cloudflare Disruption Impacting Ceros Studio
Incident Report for Ceros
Resolved
The issue with Cloudflare has been resolved and everything should be functioning correctly. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com
Posted Dec 15, 2023 - 18:19 EST
Monitoring
We are happy to report that Cloudflare has implemented a fix and is closely monitoring for any further issues. You can continue to monitor that progress here - https://www.cloudflarestatus.com/

Should you have any questions or continue to experience this issue, please email support@ceros.com Thank you for your patience.
Posted Dec 15, 2023 - 17:47 EST
Identified
We have identified an issue caused by Cloudflare which is preventing some users from being able to access the Ceros Studio. This issue is reliant on Cloudflare resolving the "increased rates of HTTP 5xx errors" issue, as discussed on the Cloudflare status page - https://www.cloudflarestatus.com. Some users have reported seeing "Connection Lost" errors while working in the studio. This does not impact published experiences.

We will continue to provide updates on this as soon as they become available.
Posted Dec 15, 2023 - 17:39 EST
This incident affected: Studio (Studio).