This issue that caused a disruption of service for the Ceros platform has been resolved.
Posted Jun 08, 2023 - 15:05 EDT
Monitoring
The issue that caused the Ceros admin to go down had been resolved. This issue stemmed from a momentary disruption of service from our hosting provider, Cloudflare. Please note that while users could not access the Ceros admin or previews, live URLs were not impacted and remained online during this outage.
We apologize for any inconvenience this may have caused and we will continue to monitor the situation to ensure everything continues to function correctly.
Posted Jun 07, 2023 - 15:09 EDT
Investigating
We are urgently investigating reports of an issue that is causing Ceros to be offline. We apologize for any inconvenience this may have caused. Please subscribe to this status page to receive status updates via email as soon as they become available.