503 Error
Incident Report for Ceros
Resolved
The issue causing users to receive 503 errors when trying to sign into Ceros Studio and other error messages for users who were already signed in has been resolved.

Should you have any questions regarding this issue, please email support@ceros.com.
Posted Apr 27, 2022 - 16:10 EDT
Monitoring
We are happy to let you know that we have implemented a fix that was causing the errors users were experiencing earlier today.

The Ceros Studio platform has been taken out of maintenance mode and is now accessible to all users.

We again want to apologize for any inconvenience this may have caused and appreciate your patience as we worked diligently to find a solution.

We are monitoring the fix to ensure everything is functioning as expected. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com. Thank you for your patience as we worked diligently to find a fix for this issue.
Posted Apr 26, 2022 - 16:16 EDT
Update
The Ceros Studio platform has been placed into maintenance mode while we continue to investigate the issue causing these errors. During this time, the Ceros Studio platform will not be accessible. All published experiences will remain live while the Ceros Studio platform is in maintenance mode.

We apologize for any inconvenience this may have caused and appreciate your patience as we look into what is causing this issue.
Posted Apr 26, 2022 - 14:02 EDT
Update
The Ceros Studio platform has been placed into maintenance mode while we continue to investigate the issue causing these errors. During this time, the Ceros Studio platform will not be accessible.

We apologize for any inconvenience this may have caused and appreciate your patience as we look into what is causing this issue.
Posted Apr 26, 2022 - 13:44 EDT
Investigating
We are urgently investigating reports of an issue that is causing users to receive 503 errors and other error messages that users are receiving when signing in and/or working within the Ceros Studio platform. We apologize for any inconvenience this may have caused. Please subscribe to this status page to receive status updates via email as soon as they become available.

In the meantime, please note that some users have had success accessing Ceros Studio after clearing their cookies and cache. We cannot guarantee that this will resolve the issue for all users, but it may help some gain access to Ceros Studio to continue their work.
Posted Apr 26, 2022 - 13:26 EDT
This incident affected: Studio (Studio).