Job Processing Disruption
Incident Report for Ceros
Resolved
The issue causing our job processing disruption has been resolved and everything should be functioning correctly. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com.
Posted Jun 17, 2022 - 09:17 EDT
Update
We are happy to report that we have implemented a fix for the job processing issue. We are monitoring the fix to ensure everything is functioning as expected. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com. Thank you for your patience as we worked diligently to find a fix for this issue.
Posted Jun 16, 2022 - 15:32 EDT
Monitoring
We are happy to report that we have implemented a fix for the job processing issue. We are monitoring the fix to ensure everything is functioning as expected. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com. Thank you for your patience as we worked diligently to find a fix for this issue.
Posted Jun 16, 2022 - 14:26 EDT
Identified
We are currently experiencing a disruption with our job processing within the Ceros Studio. Operations such as publishing, experience copy, font uploading, etc. are unavailable. The admin, studio and previewer are fully operational otherwise. This does not affect already published experiences in any way.

We apologize for any inconvenience this may have caused and we will provide further updates on this issue as they become available.
Posted Jun 16, 2022 - 13:59 EDT
This incident affected: Admin (File Export) and Studio (Publishing).