User Access Disrupted

Incident Report for Ceros

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 12:38 EST

Update

The upstream authentication service has taken service protection actions and is now stable and operational. Ceros sign-in should now be functioning normally.

We appreciate your patience while this upstream issue was being resolved.
Posted Dec 03, 2025 - 12:36 EST

Update

The upstream interruption with our login service provider has been addressed and access to the Ceros platform is remaining stable.

We will continue to monitor over the next few hours and provide updates as they come in. Please report any concerns to support@ceros.com.
Posted Dec 03, 2025 - 11:17 EST

Monitoring

The Ceros platform is being brought out of maintenance mode.

Please note that the upstream issue with our login service provider is still experiencing some issues which may impact logins for Studio, Flex, Editor and Markup but systems look to be largely stable.

We will continue to monitor and provide updates as needed.
Posted Dec 03, 2025 - 10:17 EST

Update

The Ceros platform (Studio, Flex, Editor and Markup) has been placed into Maintenance mode to prevent any unexpected side effects from the upstream outage with our login service provider.

We will continue to provide updates here as they come in.
Posted Dec 03, 2025 - 09:49 EST

Investigating

We are currently investigating an issue that is preventing users from logging in to the Ceros Admin.
Posted Dec 03, 2025 - 08:49 EST
This incident affected: Admin (User Access).