The issue that prevented some users from publishing experiences with icons has been fully resolved.
Posted Aug 02, 2023 - 15:26 EDT
Monitoring
We are happy to report that we have implemented a fix for the issue preventing experiences from being published has been resolved! We are monitoring the fix to ensure everything is functioning as expected. Should you have any questions about this issue or continue to experience this issue, please email support@ceros.com. Thank you for your patience as we worked diligently to find a fix for this issue.
Posted Aug 01, 2023 - 16:31 EDT
Investigating
We are urgently investigating reports of an issue that is preventing some users from publishing new experiences that utilize icons from the icon library. We apologize for any inconvenience this may have caused. Please subscribe to this status page to receive status updates via email as soon as they become available.