AWS has resolved their connectivity issues and all Ceros users should now be able to sign into the platform.
Posted Dec 15, 2021 - 11:27 EST
Monitoring
We are happy to report that we are seeing signs of recovery as users are beginning to be able to log into the Ceros platform once again. AWS has posted an update on their status page noting they have taken steps to restore connectivity and are seeing signs of recovery as well. We will continue to monitor the situation and will provide another update as soon as possible.
Posted Dec 15, 2021 - 11:16 EST
Investigating
We are currently investigating an issue that is preventing users from signing into the Ceros platform. This issue appears to be related to an AWS connectivity issue which is impacting platforms beyond Ceros. We will provide updates to our status page as they become available.
Please note that this could also impact authentication of password-protected experiences as well.